nCreator 3.1

General

The Album Maker product is used for creating digital photo albums that will be printed and bounded with hard or soft covers.

 Using the Album Maker you can design the album by filling in photos, entering texts, selecting page backgrounds, setting frames, masks and clip arts, and selecting effects. You can change the size and location of the photos and texts without any limitation so you can design an album according to your taste.

The User's manual contains the following sections:

Installation
Create a new album order
Album editing and design
Ordering process
Change and delete albums
Tips

Installation

The Album Maker may be installed on Windows2000, Windows XP ,Windows Vista and Windows 7 operating systems.

It is recommended to change the screen resolutions to either 1024x768 or 1280x1024.

To install the software, double-click on the setup file and follow the instructions on the screen. When the installation is finished, the Album Maker will

perform few more operations (which may take a few minutes) to complete the setup.

The first time you want to use the Album Maker you have to enter

the user ID number assigned to you by the print-shop

(some print-shops don't require entering the user ID number).

The next time you want to use the Album Maker you can start it from the shortcut icon on the desktop.

 

Create a new album order

Creating a new album is done by using the New Album Wizard. The wizard enables creating a basic album in 4 simple steps. To start the wizard, select 'New album' from the first screen displayed when you run the Album Maker. Moving from one step to the next is done by clicking on the button on the top of the wizard screen. Moving to the previous step of the wizard is done by clicking on the button. By moving with the mouse over the button a tool tip appears describing the selection you need to perform in the current step.

 

Important note:

The wizard helps you create a new basic album in a faster way by automating some of the tasks, but you can change any selection you made from the wizard later from the main editing screen.

New Album Wizard steps:

 

1.                   Album name and Album type selection:

 

 

Fill in the album name in the Album name field in the top. To select an album type first select the album group, then click on the album type you want to use. After you selected an album type you can see the album details and prices on the right side of the screen. You can also select specific cover for this album type.

 

2.                   Photo selection

 You can select photos either from your local drive or from facebook.

Selecting pictures from your local drives

To select pictures for the album press the 'local' button , select the required folder on the left side on the screen, select the photos in the middle side of the screen and click on the button to move them to the 'Selected area' on the right side.

Selecting pictures from 'facebook'

In case you press the 'facebook' button then a login screen pops up.

Please insert your credentials and press the 'connect' button.

Once you connect to facebook you see all available folders in the panel.

You can select multiple photos by clicking the left mouse button on a photo and holding the Ctrl key at the same time, or by clicking on the first photo and then clicking on the last photo while holding down the Shift key. You can select all the photos in the folder by clicking on the 'Select all' button. If you want to select photos from multiple folders you can select a different folder after moving the desired pictures to the selected area and repeat the move process; or you can add pictures later on while editing the album.

 Note: The Zoom buttons enable you to increase ( ) or decrease ( ) the size of the pictures thumbnails.

 3.                   Pages initial design.

Select the desired design from one of the following options:

-                   Album I designed - you have to select one of your previous albums.

-                  Page design (adjust pictures to design) - you have to select a page layout that will determine the layout for all the new pages in the album.

-                   Page design (show whole picture) - you have to select a page layout that will determine the basic layout for all the new pages in the album. The pictures will fully fit into their place holder on the page in such a way that the whole picture is displayed.

 

Choose whether you want the system to "Auto fill images in pages" according to the initial design you selected, or you prefer to manually fill in the photos during the edit step.

You can change the "Desired # of pages" as you wish; the system will recommend how many pages you should have, based on the number of selected photos and the page design you selected, but still you may select any other number out of the displayed options.

It is recommended to use a sample album to save design time and reach a professional result. So, if you selected for your initial design 'Sample album' or 'Album I designed', this step is the last step in the wizard. If not, the wizard will have one more step.

 

4. Background selection.

The backgrounds are organized in groups. You may select a specific group and select a background picture out of the background list.

 

One of the groups includes list of solid background colors.

 

You may also select the Custom colors and it will open a new screen to select a new color.

 

At the end of the wizard, when you click on the button the system will create the basic album according to your selections. This operation may take a while, according to the number of photos and pages in the album. When the album is ready, it will open on the main screen: the photos will be displayed in the photos list (at the right side of the screen), the pages will be displayed on the bottom of the screen, and the selected page in the center. Now you may flip through the pages and start designing the pages one by one.

Main Screen - Edit and Design Album

From the main screen you can edit and design the album pages by filling in pages

and setting their location on the page, selecting backgrounds, setting frames, masks or effects on the photos, adding clip-arts, adding texts, adding/removing pages or changing the pages order. You can rotate the photos you are using, fill, crop and arrange images on the album pages. You can work in more details by zoom into the album page

In the menu section you can find a short summary of all the available operations.

 The screen is composed of the following parts:

  1. Working space (center) - the page you are now editing including Page & General design buttons.
  2. Toolbox (left) - contain tools for editing and design.
  3. Pages (bottom) - small samples of the album pages.
  4. Photos (right) - the photos already in the album and those which are not filled in yet.
  5. General buttons (top) - managing buttons like 'New', 'Open' and 'Order' buttons.

 

 

General buttons

The general buttons on the top of the screen are:

  • New - Opens the New album wizard to create a new album order
  • Open - Opens the Open album screen. Use it to open, delete or rename an album order.
  • Order - Opens the Order wizard to complete the album order
  • Prices - Displays the prices list information.
  • Site - Opens the print shop web site.
  • Help - Displays this help file.

 

Pictures buttons

The buttons located above the pictures pane are :

  • Add pictures - Opens the new album wizard to add new pictures
  • Remove pictures - Remove selected pictures
  • Rotate image left - This option will rotate the image to the left
  • Rotate image right - This option will rotate the image to the right.
  • Red eye removal wizard - Initiate the window of red eye removal wizard.

When pointing with the mouse on one of these buttons, a caption with an explanation appears (as below).

Note : all these actions will be applied on pictures located in the pictures pane only.

 

Changing working space

To change the size of the screen parts, you can move the 3 splitters on the working space edges. Double click on the Left splitter will hide the Toolbox, double click on the Right splitter will hide the Photos, and double click on the bottom splitter will hide the Pages. Another double click on a splitter will unhide the hidden section.

 

Flipping Through Pages

Editing is usually done on the page displayed in the center of the screen, except for few operations that change all the pages in the album at the same time. To change or view a page, click on the required page sample in the pages list on the bottom of the screen. To flip between the pages you can click on the flipping buttons (previous, next, first, last) on the Page & General design buttons panel.

 

 

 Rotate Photos (90 degrees)

If a photo in the photos list is rotated you can rotate it to the correct direction by right-clicking on the photo and selecting 'Rotate right' (or 'Rotate left'). You may also select the image on the page and use the ('Rotate Left') button or ('Rotate Right') button on the Page & General design buttons panel. It is recommended to rotate the photos before starting to fill them in the album.

 

Fill, Crop and Arrange Photos

Filling in photos is done by dragging the photos from the list of photos to the page. Releasing the mouse when the cursor is over an empty placeholder will fill the placeholder with the dragged photo. Releasing the mouse when the cursor is over an empty space on the page will add the photo in the place the mouse was released.

 Photos that are filled in the album are marked with a special sign (see left photo below). Right-clicking on a filled in photo will display the list of pages where the photo is placed.

 By default, the photos are cropped to fit the space of the placeholder; it is recommended to drag portrait photos to portrait placeholders and landscape photos to landscape placeholders so the photo will not be cropped (or to minimize the crop). Also, you may select the photo and click on the ('Fit') button on the Page & General design buttons panel. This will make the photo appear without cropping inside the placeholder area but usually this will also make it appear smaller. To return to the default, click on the ('Fill') button on the Page & General design buttons. You may select the way the photo will be cropped by double-clicking on a photo and dragging the cropping frame until you reach the optimal result. If you want to crop the photo even more, you can make the cropping frame smaller by clicking on one of its borders and dragging to the required size.

 

 

 

 

Quality warning:

Sometimes after filling in a photo a warning sign will appear at the border of the picture. This means that possibly the quality of the printed photo will not be high enough. It is recommended to make the photo smaller until the warning sign disappears (best quality) or just a bit over this size (if it is required for the page layout design).

image019.jpg

 

The red flag means that the picture quality is significantly lower than the recommended one for quality print, thus the image needs to be significantly reduced in size or replaced with another image.

 image021.jpg

 

If you want to change the picture location, size or number (on the page) you can use the pre-defined page layouts or change the layout manually. To use pre-defined page layouts click on Page / Cover layout toolbox, select the preferred number of pictures from the list menu at the bottom of the list and drag the required layout to the working space. Note: when you design the cover, the first or the last pages, the pre-defined page layouts are different from those displayed for standard inner pages.

 

In order to manually change a picture location you can drag it (by left clicking on the picture, moving the mouse and releasing it in the new location). You can locate a picture so that it partially hides another picture or partially out of the page border to create a more 'interesting' designs. To change the size of the picture click on the picture border and drag the mouse to the required direction. You can keep the original picture proportions by pressing the shift key while dragging.

 

In order to apply a small rotation on a picture, right-click the picture and select 'Rotate | A bit to the right' (or 'a bit to the left').

 

In order to flip a picture, right-click the picture and select Flip | 'Horizontally' or 'Vertically'.

 

You can use the following editing tools to arrange the pictures (and texts) relatively on the page:

Align pictures to a another picture location: first select the picture you want the other pictures to be aligned to, then select the other pictures (click them with the Ctrl key pressed), and then right-click on one of the pictures and select the required item under the 'Align' menu (left / right / center / top / bottom / middle alignment).

Make same size: first select the picture that its size will set the size for the other pictures, and then select the other pictures (click them with the Ctrl key pressed), and then right-click on one of the pictures and select the required item under the 'Same size' menu (height / width / both sizes).

Evenly space pictures: select the pictures you want to space, right-click on one of the pictures and select the required item under the 'Spacing' menu (no spacing / equal spacing, horizontally or vertically).

Center in page: select the picture/s you want to center in the page, right-click on one of the pictures and select the required item under the 'Center in page' menu (center vertically or horizontally).

Change the order of pictures sticking-in one another: select the picture you want to change, right-click it and select the required item under the 'Ordering' menu (bring to front / send to back / bring forwards, send backwards)..

 

You can cancel the last operation of dragging, resizing or filling in a picture by selecting 'Edit | Undo' from the main menu. To delete a picture from the page, select it and press the Delete key.

 

Editing near the edge of the page (Safe area)

In some albums you will see a dotted line (see example below) near the edge of the page: It means that the area between the dotted line and the edge of the page might be either cut or folded (according to the specific albums). Therefore, it is recommended to refrain from locating important elements in this area (also called 'safe area').

 

image023.png

 
Text Design and Location

To edit a text, double-click on the text box in the page and enter the new text in the text editing dialog that will appear. In addition to the standard text options you can also select ('Automatic font size') which will allow you to change the size of the text by changing the size of the text box. By clicking on the 'Preview' button you can preview the text changes without closing the text editing dialog. When you finish editing the text, click on 'OK'.

 

To add texts where there is no text box, right-click on an empty space on the page and select 'Add text' or click on the ('Add text') button on the Page & General design buttons panel and then click on the page. The text editing dialog will appear, and after you enter the text and click on 'OK' the text will be added to the page in the location where you clicked the mouse. You may change the size and location of the text box by dragging it, in the same way you change the size and location of pictures.

 

Special fonts:

The system supports a limited list of fonts. If a font does not appear in the list of fonts but you know it is installed on your computer it means that the print shop does not support this font.

 

Backgrounds

In order to change the background for the current page select 'Backgrounds' on the toolbox, select the preferred backgrounds group from the drop-list at the bottom of the list and drag the background you want to use to the working space. Dragging the background to the 'Left side background' area will apply the background to the left page (when working in double-page view) and accordingly to the right page and to both pages. If you want to set a solid color background that does not appear in the Solid colors group, select the 'Custom color' from the backgrounds group, select the background area (Left, Right or Double page) and define the color using the tools of the Select color window that will open up.

 

In order to have a similar design for the album pages you can copy a page background from one page to another: right-click on the background you want to copy and select 'Copy background'. Move to the page you want to change, right-click again on an empty space and select 'Paste background'. To change the background for all the pages in the album select 'Paste background on all pages' instead of 'Paste background'.

 

If you want to have a solid white background right-click on the background and select 'Reset'.

 

Advanced options for backgrounds

1. You can select one of the photos in the album to be used as a background. To do that, drag the photo to the page and release the mouse when the cursor is over one of the page borders. Releasing the mouse over the right border will set the picture as a background for the right page (and accordingly left page). Releasing the mouse over the top or bottom border will set the picture as a background for the double page. Alternatively, you can select a picture on the page, right-click it and select 'Image size | Set as page background'.

 

2. You can assign a level of opacity to the background picture by clicking with the right mouse on the background and selecting the 'Set Opacity' option - it will open the Opacity tool. The opacity is changed by dragging the slider to the required opacity level. You may also set a tint for the background by selecting the 'Color' button near the slider. The result will be displayed immediately on the page (before clicking on the 'Close' button) but it may take a few seconds to refresh. When you reach the result you like best click on the 'Close' button.

 

 

3. You can use the Crop tool to crop the background image. Right -click on the background image and Select 'Crop image' to open the crop dialog.

 

4. You can flip a background by right clicking on a background and selecting Flip | horizontally (or vertically).

 

Quality warning:

Sometimes after selecting a picture as a background a warning sign (yellow flag) will appear in the border of the page. This means that maybe the printed background quality will not be high enough. If most of the background is hidden by pictures or texts then the quality of the page will not be badly effected, but in case the background is not hidden it is recommended to select another background picture. If the flag is red, then it implies that the background quality is definitely not good enough and you must replace it with another background picture.

 

Frames

Frames are graphic elements that surround a photo, much like 'real' photo frames. To apply a frame on a photo, select 'Frames' from the toolbox and drag the required frame to the photo.

 

 

The second selection from the list of frames is 'solid color frame' - it sets border with equal width around the photo. You can select the width and color of the border in the dialog that appears after you finish dragging:

 

 

To remove a frame from a picture, right-click it and select 'Remove frame', or drag the 'without frame' item from the Frames toolbox (the first selection from the list of frames) to the picture.

If you want to copy a frame from one picture to another right-click the picture with the frame you want to copy and select 'Copy'. Then right-click on the other picture and select 'Paste special | frame'.

You can cancel the last operation of a frame change by selecting 'Edit | Undo' from the main menu.

Masks

Masks determine which part of the photo will be displayed and how the photo will integrate with the background. To apply a mask on a photo, select 'Masks' from the toolbox and drag the required mask to the photo.

 

 

To remove a frame from a picture, right-click it and select 'Remove mask', or drag the 'without mask' item from the Masks toolbox (the first selection from the list of masks).

If you want to copy a mask from one picture to another, right-click the picture with the mask you want to copy and select 'Copy'. Then right-click on the other picture and select 'Paste special | mask'.

You can cancel the last operation of a mask change by selecting 'Edit | Undo' from the main menu.

 

Effects

Effects change the picture color, and sometimes also the level of contrast and brightness. To apply an effect to a picture, select 'Effects' on the toolbox, select 'Color effects' from the drop-down menu on the bottom of the list, and drag the required effect to the photo.

 

There is a special effect that you may use to dynamically set the picture coloring (or actually tinting) and the transparency level. To use it select the required photo, select 'Special effects' from the drop-down menu on the bottom of the list, and drag the 'Opacity' item to the picture. In the displayed opacity tool select the transparency level by changing the slider and the tint by clicking on the 'Color' button. Check the 'transparent' button to integrate the photo with the background. The result will be displayed immediately on the page (before clicking on the 'Close' button) but it may take a few seconds to refresh. When you reach the result you like best, click on the 'Close' button.

 

Another special effect you can use is the red eye removal. To use it select the required photo, select 'Special effects' from the drop-down menu on the bottom of the list, drag the 'red eye' item to the picture and the red eye removal wizard will be opened. In the first screen you should drag the square to the red-eyed face 'zone' (as in the screen below), then click on the next button.

In the next screen , you are requested either to accept the changes (by pressing the Accept button) or edit the picture by pressing the edit button.

 

If you press edit , then the following screen will appears .In this screen , you can edit the parameters manually and define for example how many colors to capture , or how many colors to change and more.

If you want to learn more about the functionality of a specific parameter, simply point your mouse to the slider and a yellow caption will pop up with more details. After committing all changes, press the accept button.

In the last screen you are only requested to press the save changes button so changes will be effected.

Both Opacity and red eye can be achieved also by right click on a selected picture , then select special effects and then choose opacity or red eye. (For red eye removal you could also select the option Fix red eye from the images menu.)

To remove an effect from a picture, right-click it and select 'Remove effect' or drag the 'Without color effect' item from the Effects toolbox (the first selection from the list of effects).

If you want to copy an effect from one picture to another right-click the picture with the effect you want to copy and select 'Copy'. Then right-click on the other picture and select 'Paste special | effect'.

You can cancel the last operation of an effect change by selecting 'Edit | Undo' from the main menu.

Clip-arts

To add a clip-art select 'Cliparts' from the toolbox and drag the required clip-art to the page.

If you have your own clip-art file that you want to add to the page, select the 'Design | Clip-arts | add clip-art from file' item from the main menu, and select this clip-art file. When you click on 'OK' the clip-art will be added to the page. You can now drag the clip-art to locate it as you like.

 

You can flip a clip-art by right-clicking it and selecting 'Flip | horizontally' (or vertically).

 

You can copy and paste clip-arts from one page to another or in the same page. To do that, select a clip-art and right-click Copy, then right-click on the page background were you want the new clip-art to appear and select Paste.

 

Adding and Removing Pages

To add new pages to the album, select the page after which you want the new pages to be added and click on the ('Add page') button on the Page & General design buttons panel. A dialog will appear, displaying the pre-defined page layouts. Select the layout you want to use and click on the 'OK' button. The page will be added to the list of pages and you can start editing it.

 

 Another option for adding a new page is by duplicating an existing page. Select the page you want to duplicate and click on the ('Duplicate page') button on the Page & General design buttons panel or select the item 'Pages | Duplicate page' from the main menu.

To remove a page, select the page and click on the ('Remove page') button on the Page & General design buttons panel. To remove multiple pages at the same time hold the Ctrl key pressed and click on the required pages, and then click on the ('Remove page') button.

Change Page Order

To change the order of the pages, click on the page you want to change and then click on one of the 'Relocate page' buttons on the Page & General design buttons panel ( - Move page forward, or - Move page backward). You can click on the button a few times until the page is placed at the desired location.

Zoom

If you want to display the pages on the working space in more details, use the zoom options. Click on the ('Zoom in') button on the Page & General design buttons panel. The current page on the working space will increase by each click on the 'zoom in' button. The zooming level is kept when moving to other pages too. Use the page sliders to display the part of the page you want to see. To reduce the zooming level click on the ('Zoom out') button. To set the zooming level to an exact level use the Zoom options under the View | Zoom menu. You can set the zoom level to one of the predefined values like 'Page size' which is the screen size; or to '100% (Print size)' which is the exact print size; or to 'Custom' where you can see the current zoom value in percentage and to define a new zoom value.

Menu items

 

 

File Menu

  • New Album - Opens the New album wizard to create a new album order
  • Open album - Opens the Open album screen. Use it to open, delete or rename an album order.
  • Delete Album - Opens the Delete album screen.
  • Close - Closes the current album and clears the working area.
  • Save - Saves the current album. The album is automatically saved during the editing session so there is no need to perform this operation manually.
  • Create another copy - creates and open a new album order based on the current order.
  • Exit -Exits the Album maker application.

 

Edit Menu

  • Undo - Undo the last operation. Only one undo operation is available by the Album maker application.
  • Copy - Copy the selected item (picture, text box, etc.).
  • Paste - Creates a new item (picture, text, etc) based on the last copied item.
  • Delete - Delete the selected item. Asks for user acknowledge.
  • Copy background - Copies the background of the current page.
  • Paste background - Paste the last copied background to the current page.
  • Paste special - Pastes the last copied item's design (frame, mask or effect) to the selected item.
  • Paste special on all the pages - Pastes the last copied design on all the items in the album pages.
  • Select all - selects all the items in the page.

 

 

View Menu

  • Show album preview -Shows the final album pages in a full screen mode. The user can flip through the pages.
  • Show report - Show an HTML page which includes the thumbnails of the pages and the order information.
  • Layout - selects the Page layout view in the Toolbox.
  • Cliparts - selects the Cliparts view in the Toolbox.
  • Frames - selects the Frames view in the Toolbox.
  • Masks - selects the Masks view in the Toolbox.
  • Effects - selects the Effects view in the Toolbox.
  • Backgrounds - selects the Backgrounds view in the Toolbox.
  • Zoom - Enable selection of page zooming on the working space.

 

 Format Menu

  • Image size - Change the selected image size according to the following options:

Original image - Undo crop on the selected image.

Crop image - Open the crop tool on the selected image.

Show full image in frame - Fit the selected whole image in its place holder while keeping the original image proportions.

Crop image to frame - Fill the selected image into its place holder (change the image proportions to the place holder proportions).

Set as page background - set the selected image as background for the current page.

·        Align - Align the selected elements according to the first selected element location (left, top, etc.).

·        Make same size - Make the size (width, height, both) of the selected elements equal according to the first selected element.

·        Center in page - Center the selected element(s) in the page.

·        Spacing - Set equal spacing (or no spacing) between the selected elements.

·        Order - Change the order of the selected element in the page relative to the other elements in page.

·        Rotate - Select rotation option (right / left) for the selected elements.

·        Flip - Flip the selected images horizontally or vertically.

 

 

 

Design Menu

  • Frames - Enables to apply the selected frame on the selected image(s), or to remove the frame(s) from the selected image(s).
  • Masks - Enables to apply the selected mask on the selected images, or to remove the mask(s) from the selected image(s).
  • Effects - Enables to apply the selected effect on the selected images, or to remove the effect(s) from the selected image(s), or to apply/'clear opacity for the selected image(s).
  • Backgrounds - Set background color in current page, set opacity on the current page background, or clear the background from current page.
  • Texts - add text element to the current page or edit the selected text element.
  • Cliparts - add clipart element from a file.
  • Advanced - Open the advanced screen and enable editing of the current page.

 

Pages Menu

  • Set selected layout for this page - change the page layout to the selected layout in the Page/cover Layout toolbox.
  • Display first page - Display the first page on the working space.
  • Display previous page - Display the previous page on the working space.
  • Display next page - Display the next page on the working space.
  • Display last page - Display the last page on the working space.
  • Add page - Opens a dialog to select a layout for a new page to be added to the album after the current page.
  • Duplicate page - Duplicate the current page of the album.
  • Delete page - Delete the current page of the album.
  • Move page right - move the current page of the album to the right.
  • Move page left - move the current page of the album to the left.

 

Images Menu

  • Add image place holder to the page - adds a new empty place holder to current page.
  • Add - Opens the 'select pictures' screen and select new images to add to the pictures list.
  • Remove selected images - remove the selected images from the album and from the pictures list.
  • Remove all images - remove all the images from the album and from the pictures list.
  • Rotate right - rotate the selected images in the pictures list to the right.
  • Rotate left - rotate the selected images in the pictures list to the left.

 

 

Configuration Menu

  • Manually update files - select a configuration (ZIP) file that contains new price and content definitions (products, frames, masks, effects, clip-arts and backgrounds) and update the system accordingly.
  • Check web for latest files - Check the print-shop web site for price and content updates and update the system accordingly.

 

Order Menu

  • Order Album - Starts the ordering wizard for the current album.
  • Create another copy - creates and open a new album order based on the current order. (identical to 'Create another copy' in the File menu)
  • Start FTP uploader - Initiates the 'Album FTP uploader' .
  • Backup order - backups the order in OBF format.
  • Restore Order - restores the order.

 

Help Menu

  • Show help - opens the current help file.
  • About - Displays the about screen of the Album maker application.

Ordering Process

When you finish editing the album and you want to order it, you have to fill in the order and shipment details and perform the payment. When the album is opened in the main editing screen, click on the 'Order' button. The ordering process is done using a wizard: moving from one step to the next is done by clicking on the  button on the top of the wizard screen. Moving to a previous step is by clicking on the button. At any step of the wizard, you may view an interactive preview of the album pages by clicking on the 'Interactive preview' button.

Order wizard screens:

 

First screen - Display the Order preview. In the screen you can see a preview of the pages so you can see the general look of the album. You may also view an interactive preview of the album pages by clicking on the 'Interactive preview' button.

 

Second screen - Displays the order summary details. You can select the 'Cover' from the list of available covers, select a 'Finishing' method from the list, fill in your 'Comment', set the number of 'Copies' and select the 'Color correction' method.

 

Uploading Process

If you chose to electronically send the order, the Album Maker will start a new process of sending the order to the store. Before uploading the order, the following notification will appear stating that the order will start uploading shortly.

A message will appear on the bottom of the monitor stating the order number that is being uploaded. While uploading is in process you can close the Album maker application or work on another album order.

 

Moving with the mouse over the 'Album FTP Uploader' icon will open a small screen giving more information on the uploading process.

 

Double clicking the 'Album FTP Uploader' icon will open the Album FTP Uploder screen and will show detailed information on the uploading process.

The 'Upload files' and 'Select order' buttons should be used only when there was a problem uploading the order to the shop. Don't use them unless directly instructed to do so by the shop's support person.

 

Note: If you close the computer while the uploading process was active, the 'Album FTP Uploader' process will start automatically when the computer is restarted and will continue the uploading of the order from the point it stopped.

 

After the order was uploaded to the store (or brought to the store) and until you get the printed album, you should follow the print-shop procedures

Changing and Removing Existing Albums

You can still view or edit an order even if you closed and restarted the Album Maker application in the middle of editing. In order to edit an existing album, you have to select the 'Edit album' button from the dialog displayed immediately after the Album Maker application is started.

The following Open Album screen will appear:

 

In this screen you have to select the album you want to edit and then click on the 'Ok' button. The dialog will close and the selected album will be displayed on the main screen for editing.

If you want to delete an existing album, you have to select the album (or multiple albums) and click on the 'Remove' button. You may also change the name for an existing album by selecting the album and clicking on the 'Rename' button.

 

Note: if you already ordered an album, you can edit it but the printed album will not contain the changes. If you delete an ordered album, it will be removed from your computer but the order you made will not be cancelled. If you want to make changes that will be reflected in the printed album, you have to make a 'reorder album' process (see details below) but the order you already made will not be cancelled.

 

Reorder album: you may order another copy of an album you already ordered in the following way: open the album and select 'Order | Order another copy' from the main menu.

The following question will appear:

 

 

If you choose 'Yes' the system will create a new order which is exactly the same as the last order. If you choose 'No', the system will display the list of album types you can order and you have to select the required album type out of the list.

In both cases (after you answer the question) the system will display the new order on the main screen. If you don't want to make changes to the album you can continue immediately to the ordering process (by clicking on the 'Order' button), or you can start editing the new order and continue to the order process later.

Note: in any case, the new order will have a different order number than the original order.

Tips

Applying a frame/mask/effect/background on all the photos in the album: right-click on a photo with the required frame and select 'Copy'. Then select the item 'Edit | Paste special on all pages | frame' from the main menu.

 

Apply a mask over a dynamic frame: you can make a special effect by:

1. Select a dynamic frame for a photo (the first frame that allows setting the color and width of the border).

 

 

 2. Apply a mask on the framed photo: the mask will be applied on the photo and on the frame.

 

 Another example:

FAQ

Question: what types of albums can I order?

Answer: The album types are defined by the print-shop and displayed in the 'Album type selection' dialog when creating a new album. The difference between album types is in their size, orientation (landscape or portrait) and cover type.

 

Question: how many pages will contain my album?

Answer: When you create an album using the 'New Album Wizard', you can select the number of pages in the 'Initial page design' screen. The default number is the one that is included in the basic album price, but you can change it to any other number out of the displayed options. The system will recommend you the number of pages to select, by considering the number of photos and page design you selected. If you select more pages than the default amount because the amount of photos you selected will not fit into a basic album then the price will increase proportionally. In any case, you may add or remove pages from the main editing screen by using the 'Add page' and 'Remove page' buttons (above the pages list).

 

Question: can I change a background that I selected from the 'New Album Wizard'?

Answer: Yes. You can change any selection you made during the album creation process. To change a background, select the required page and click on 'Backgrounds' in the tool box. Then drag the background you want to the working space. If you want to use the selected background for all the pages in the album, right-click on the background and select 'Copy background'. Then right-click again and select 'Paste background on all pages'. For more details, see the Backgrounds section.

 

Question: why are my photos cropped?

Answer: By default, the photos are cropped to fit the size of the placeholder on the page. You can change it by selecting a photo and clicking on the 'Fit' button on the 'Tools | General' toolbox. For more details, see the Fill, Crop and Arrange Photos section.

 

Question: can I add more photos to the album after I completed the 'New Album Wizard'?

Answer: Yes. When the album is opened on the main screen, click on the '+' button above the photo list on the right side of the screen, and select the photos you want to add.